Elna 660 Probleme mit der Fadenspannung

Basteltipps, Handarbeiten, sonstige Freizeitaktivitäten mit und ohne Kind(er)

Moderatoren: gartenbritta, Xapor, frau schneider

Antworten
Benutzeravatar
bella27
Dipl.-SuT
Beiträge: 4186
Registriert: 07.06.2012, 12:39

Elna 660 Probleme mit der Fadenspannung

Beitrag von bella27 » 07.02.2016, 13:21

Ich hab schon bei Hobbyschneider geschrieben, aber vielleicht hat ja jemand von euch noch ein Tipp für mich, weil hier doch einige die gleiche Maschine haben.

Meine Elna 660 hat plötzlich Probleme mit der Fadenspannung. Genauer gesagt die Oberfadenspannung ist zu fest oder der Unterfaden zu locker.

Ich komme selber nicht mehr weiter. Die Maschine hat noch Garantie, aber der Händler möchte das ich sie vorbei bringe (ich wohne inzwischem gute 60km einfache Strecke entfernt).
Versand der Maschine müsste ich selber tragen (kostet leider 18,50 Euro) und die Kosten der Reperatur betragen min 150 Euro.

Wie sich das Problem äußert:

Ich hab meinem Sohn ein Faschingskostüm genäht. Dabei wurde etwas Stoff von der Maschine gefressen, aber ich konnte alles vorsichtig mit dem Nahttrenner wieder rausbekommen und auch Fäden sind keine mehr zu sehen gewesen.
Die Maschine hat danach auch ohne Probleme weiter genäht.
Anschließend wollte ich eine Gradstichnaht bei einem Sweatshirtkleid machen. Dabei hat sich plötzlich der Stoff gekräuselt und der Oberfaden war total gespannt (meine Maschine hat eine Automatische Fadenspannungsregulierung).
Nach langem hin und her und schließlich dem Reseten der Funktion hat sie immerhin wieder genäht, aber das Stichbild war unsauber (unterfaden ist auf der Oberseite zu sehen).

Gestern wollte ich etwas Applizieren, dabei ist mir aufgefallen das der Zick Zackstich total unsauber ist. Der unterfaden ist ständig oben zu sehen und die Knoten sind häufig in der Mitte.


Was ich bisher gemacht habe:
Die Maschine ist von mir gründlich gereinigt worden. Ich hab auch Zahnseite sowohl oben als auch unten durchgezogen.
Spule neue aufgespult und neu eingesetzt.
Neue Nadel rein.
Anderes Garn verwendenet (ich nehm nur welches von Amann, Güthermann oder Coats). Bei der ganz neuen schwarzen Rolle ist das Stichbild etwas besser als bei der etwas älteren weißen Rolle. Aber von der weißen hab ich schon die halbe Rolle mit der Maschine ohne Probleme vernäht.
Oberfaden mehrmals neu eingesetzt.

Gestern hab ich mit meinem Mann die Maschine auch mal oben auseinander genommen (so weit wie in der Anleitung beschrieben) und sauber gemacht.

Leider ändert sich am Stichbild nicht wirklich etwas. Keine Ahung warum sie plötzlich so Probleme hat. Ich hab die Maschine jetzt seit 2 Jahren und sie hat immer Funktioniert.

Wenn ich die Oberfadenspannung auf manuell ändere, ändert sich auch war aber nicht so das das Stichbild wirklich gut ist.

Weiß jemand von euch ob Elna einen dirketen Kundenservice hat den ich kontaktieren kann? Maschine wurde in Deutschland gekauft mit 5 Jahre Garantie.
Ich hab im Moment wenig vertrauen zu meinem Händler weil die aussage war unter 150 Euro schaut sich dort keiner einer Maschine an. Daher hab ich bedenken wenn ich sie hinschicke (war ja eh schon teuer ist) muss ich min 150 Euro bezahlen egal ob Garantiefall oder nicht.
Ansonsten werde ich halt in 2 Wochen dort mal vorbei fahren (früher geht es nicht) und die Maschine dort direkt vorführen.


Vielleicht hat jemand von euch noch einen Tipp.
Die unterfadenkapsel hat eine Schraube, aber mir wurde abgeraten da etwas zu verstellen. Ich weiß auch nicht ob das wirklich das Problem lösen kann.
Danke euch.
großer Entdecker 04/2012
Bild
Sportler 05/2014
Bild
kleine Maus 08/2016
Bild

Benutzeravatar
palme56
Profi-SuTler
Beiträge: 3673
Registriert: 29.07.2011, 11:58

Re: Elna 660 Probleme mit der Fadenspannung

Beitrag von palme56 » 07.02.2016, 20:25

Ist die Maschine älter als 2 Jahre oder knapp unter 2 Jahre?
Im letzteren Fall greift nämlich noch die Gewährleistung. Danach kommt es darauf an, was die Elna Garantie überhaupt abdeckt.
Wenn mir der Verkäufer eine solche Summe androht, würde ich beim Hersteller anrufen und das Schildern, so etwas ist dich ganz schlechte Werbung für die Firma.
Liebe Grüße von A. mit Sohn 6/12 und Sohn 3/15

Benutzeravatar
bella27
Dipl.-SuT
Beiträge: 4186
Registriert: 07.06.2012, 12:39

Re: Elna 660 Probleme mit der Fadenspannung

Beitrag von bella27 » 07.02.2016, 21:05

Die Maschine ist älter als 2 Jahre.

Ich vermute das ich sie mir evt. selbst kaputt gemacht habe, weil der Knubbel den ich beim Kostüm nähen schon sehr groß war und ich gut am Stoff ziehen musste um ihn zu entfernen.
Aber was kann das schlimmsten Falls kaputt gehen?
Die Nähplatte oder der die Spulenkapsel?
Kann sich das wirklich so äußern?
großer Entdecker 04/2012
Bild
Sportler 05/2014
Bild
kleine Maus 08/2016
Bild

Benutzeravatar
bella27
Dipl.-SuT
Beiträge: 4186
Registriert: 07.06.2012, 12:39

Re: Elna 660 Probleme mit der Fadenspannung

Beitrag von bella27 » 07.02.2016, 22:12

Meine Maschine geht wieder :D .

Hab sie eben nochmal auseinander genommen. Als ich mal in die Unterspulenkapsel mit der Taschenlampe rein geleuchtet habe, hab ich einen dicken Faden gefunden der verhindert hat das der Unterfaden richtig eingefädelt werden kann.

Ich bin ja so froh das nichts daran kaputt ist und sie wieder geht.
großer Entdecker 04/2012
Bild
Sportler 05/2014
Bild
kleine Maus 08/2016
Bild

Antworten